Jump to content

1.19, eclipse directory missing on macOS


arungupta

Recommended Posts

Here is my configuration:

% java -version
java version "18.0.2" 2022-07-19
Java(TM) SE Runtime Environment (build 18.0.2+9-61)
Java HotSpot(TM) 64-Bit Server VM (build 18.0.2+9-61, mixed mode, sharing)

forge-1.19-41.1.0-mdk on macOS Monterey 12.5

I ran the command:

./gradlew genEclipseRuns

and was hoping it will generate the Eclipse project files for me. The run log is at https://gist.github.com/arun-gupta/06b983a6976b4c0a0f510d0dc225ddd3 and the generated directory structure is at https://gist.github.com/arun-gupta/3f5bfc70ec5d3d903b0f97d42840abda.

In previous versions (1.12-ish), it used to generate an eclipse directory but 1.19 does not seem to have it.

I tried opening the top-level forge directory but Eclipse does not recognize it as a project as well.

How do I open this project in Eclipse now?

 

Edited by arungupta
adding one more detail
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.