Jump to content

I am Getting an Error Message while loading Minecraft


Recommended Posts

I just wanted to play with my friends on a modded server but Minecraft keeps crashing and I have NO IDEA what is going so the Error Message says:
The game crashed whilst rendering overlay
Error: java.lang.NoSuchFieldError: children
Exit-Code: -1

and the Crash Report looks like this:

---- Minecraft Crash Report ----
// My bad.

Time: 29.12.22 23:58
Description: Rendering overlay

java.lang.NoSuchFieldError: children
    at com.bobmowzie.mowziesmobs.client.model.tools.MowzieGeoBuilder.constructBone(MowzieGeoBuilder.java:48) ~[?:1.5.25] {re:classloading}
    at software.bernie.geckolib3.geo.render.GeoBuilder.constructGeoModel(GeoBuilder.java:37) ~[?:3.0.106] {re:classloading}
    at software.bernie.geckolib3.file.GeoModelLoader.loadModel(GeoModelLoader.java:30) ~[?:3.0.106] {re:classloading}
    at software.bernie.geckolib3.resource.GeckoLibCache.lambda$reload$1(GeckoLibCache.java:69) ~[?:3.0.106] {re:classloading}
    at software.bernie.geckolib3.resource.GeckoLibCache$$Lambda$6454/317831020.apply(Unknown Source) ~[?:?] {}
    at software.bernie.geckolib3.resource.GeckoLibCache.lambda$null$5(GeckoLibCache.java:86) ~[?:3.0.106] {re:classloading}
    at software.bernie.geckolib3.resource.GeckoLibCache$$Lambda$6509/1209545930.get(Unknown Source) ~[?:?] {}
    at java.util.concurrent.CompletableFuture$AsyncSupply.run(CompletableFuture.java:1582) ~[?:1.8.0_51] {}
    at java.util.concurrent.CompletableFuture$AsyncSupply.exec(CompletableFuture.java:1574) ~[?:1.8.0_51] {}
    at java.util.concurrent.ForkJoinTask.doExec(ForkJoinTask.java:289) ~[?:1.8.0_51] {}
    at java.util.concurrent.ForkJoinPool$WorkQueue.runTask(ForkJoinPool.java:1056) ~[?:1.8.0_51] {}
    at java.util.concurrent.ForkJoinPool.runWorker(ForkJoinPool.java:1689) ~[?:1.8.0_51] {}
    at java.util.concurrent.ForkJoinWorkerThread.run(ForkJoinWorkerThread.java:157) ~[?:1.8.0_51] {}

A detailed walkthrough of the error, its code path and all known details is as follows:

-- Head --
Thread: Render thread
    at net.minecraft.client.renderer.GameRenderer.func_195458_a(GameRenderer.java:484) ~[?:?] {re:mixin,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:classloading,pl:accesstransformer:B,pl:mixin:APP:securitycraft.mixins.json:camera.GameRendererMixin,pl:mixin:A,pl:runtimedistcleaner:A}
-- Overlay render details --
    Overlay name: net.minecraft.client.gui.ResourceLoadProgressGui
    at net.minecraft.client.renderer.GameRenderer.func_195458_a(GameRenderer.java:484) ~[?:?] {re:mixin,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:classloading,pl:accesstransformer:B,pl:mixin:APP:securitycraft.mixins.json:camera.GameRendererMixin,pl:mixin:A,pl:runtimedistcleaner:A}
    at net.minecraft.client.Minecraft.func_195542_b(Minecraft.java:977) [?:?] {re:mixin,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:classloading,pl:accesstransformer:B,pl:mixin:APP:securitycraft.mixins.json:camera.MinecraftMixin,pl:mixin:A,pl:runtimedistcleaner:A}
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:607) [?:?] {re:mixin,pl:accesstransformer:B,pl:runtimedistcleaner:A,re:classloading,pl:accesstransformer:B,pl:mixin:APP:securitycraft.mixins.json:camera.MinecraftMixin,pl:mixin:A,pl:runtimedistcleaner:A}
    at net.minecraft.client.main.Main.main(Main.java:184) [?:?] {re:classloading,pl:runtimedistcleaner:A}
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_51] {}
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) ~[?:1.8.0_51] {}
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:1.8.0_51] {}
    at java.lang.reflect.Method.invoke(Method.java:497) ~[?:1.8.0_51] {}
    at net.minecraftforge.fml.loading.FMLClientLaunchProvider.lambda$launchService$0(FMLClientLaunchProvider.java:51) [forge-1.16.5-36.2.33.jar:36.2] {}
    at net.minecraftforge.fml.loading.FMLClientLaunchProvider$$Lambda$474/1143968486.call(Unknown Source) [forge-1.16.5-36.2.33.jar:36.2] {}
    at cpw.mods.modlauncher.LaunchServiceHandlerDecorator.launch(LaunchServiceHandlerDecorator.java:37) [modlauncher-8.1.3.jar:?] {}
    at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:54) [modlauncher-8.1.3.jar:?] {}
    at cpw.mods.modlauncher.LaunchServiceHandler.launch(LaunchServiceHandler.java:72) [modlauncher-8.1.3.jar:?] {}
    at cpw.mods.modlauncher.Launcher.run(Launcher.java:82) [modlauncher-8.1.3.jar:?] {}
    at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) [modlauncher-8.1.3.jar:?] {}

-- System Details --
    Minecraft Version: 1.16.5
    Minecraft Version ID: 1.16.5
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 937819608 bytes (894 MB) / 2147483648 bytes (2048 MB) up to 2147483648 bytes (2048 MB)
    CPUs: 4
    JVM Flags: 10 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -XX:+IgnoreUnrecognizedVMOptions -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
    ModLauncher: 8.1.3+8.1.3+main-8.1.x.c94d18ec
    ModLauncher launch target: fmlclient
    ModLauncher naming: srg
    ModLauncher services: 
        /mixin-0.8.4.jar mixin PLUGINSERVICE 
        /eventbus-4.0.0.jar eventbus PLUGINSERVICE 
        /forge-1.16.5-36.2.33.jar object_holder_definalize PLUGINSERVICE 
        /forge-1.16.5-36.2.33.jar runtime_enum_extender PLUGINSERVICE 
        /accesstransformers-3.0.1.jar accesstransformer PLUGINSERVICE 
        /forge-1.16.5-36.2.33.jar capability_inject_definalize PLUGINSERVICE 
        /forge-1.16.5-36.2.33.jar runtimedistcleaner PLUGINSERVICE 
        /mixin-0.8.4.jar mixin TRANSFORMATIONSERVICE 
        /forge-1.16.5-36.2.33.jar fml TRANSFORMATIONSERVICE 
    FML: 36.2
    Forge: net.minecraftforge:36.2.33
    FML Language Providers: 
    Mod List: 
        forge-1.16.5-36.2.33-client.jar                   |Minecraft                     |minecraft                     |1.16.5              |ENQUEUE_IM|Manifest: NOSIGNATURE
        inventorypets-1.16.5-2.0.15.jar                   |Inventory Pets                |inventorypets                 |2.0.15              |ENQUEUE_IM|Manifest: NOSIGNATURE
        mowziesmobs-1.5.25.jar                            |Mowzie's Mobs                 |mowziesmobs                   |1.5.25              |ENQUEUE_IM|Manifest: NOSIGNATURE
        forge-1.16.5-36.2.33-universal.jar                |Forge                         |forge                         |36.2.33             |ENQUEUE_IM|Manifest: 22:af:21:d8:19:82:7f:93:94:fe:2b:ac:b7:e4:41:57:68:39:87:b1:a7:5c:c6:44:f9:25:74:21:14:f5:0d:90
        secretrooms-1.16.5-1.1.4.jar                      |Secret Rooms 6                |secretroomsmod                |1.16.5-1.1.4        |ENQUEUE_IM|Manifest: NOSIGNATURE
        bmorph-1.16.5-3.0.1.jar                           |Budschie's Morph Mod          |bmorph                        |1.16.5-3.0.1        |ENQUEUE_IM|Manifest: NOSIGNATURE
        Xaeros_Minimap_22.17.0_Forge_1.16.5.jar           |Xaero's Minimap               |xaerominimap                  |22.17.0             |ENQUEUE_IM|Manifest: NOSIGNATURE
        geckolib-forge-1.16.5-3.0.106.jar                 |GeckoLib                      |geckolib3                     |3.0.106             |ENQUEUE_IM|Manifest: NOSIGNATURE
        AutoRegLib-1.6-49.jar                             |AutoRegLib                    |autoreglib                    |1.6-49              |ENQUEUE_IM|Manifest: NOSIGNATURE
        Quark-r2.4-322.jar                                |Quark                         |quark                         |r2.4-322            |ENQUEUE_IM|Manifest: NOSIGNATURE
        [1.16.5]+SecurityCraft+v1.9.4.jar                 |SecurityCraft                 |securitycraft                 |v1.9.4              |ENQUEUE_IM|Manifest: NOSIGNATURE
        jei-1.16.5-                          |Just Enough Items             |jei                           |           |ENQUEUE_IM|Manifest: NOSIGNATURE
        Vampirism-1.16.5-1.9.0.jar                        |Vampirism                     |vampirism                     |1.9.0               |ENQUEUE_IM|Manifest: NOSIGNATURE
    Crash Report UUID: 299af774-35f1-47f2-9867-1e15fdb336b2
    Launched Version: 1.16.5-forge-36.2.33
    Backend library: LWJGL version 3.2.2 build 10
    Backend API: Intel(R) UHD Graphics 620 GL version 4.5.0 - Build, Intel
    GL Caps: Using framebuffer using OpenGL 3.0
    Using VBOs: Yes
    Is Modded: Definitely; Client brand changed to 'forge'
    Type: Client (map_client.txt)
    Graphics mode: fancy
    Resource Packs: 
    Current Language: English (US)
    CPU: 4x Intel(R) Core(TM) i3-8130U CPU @ 2.20GHz

Edited by Olenderman
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I created a server with the Pixelmon mod, it's fine and everything but a person enters and the server closes, I don't know how to explain it very well but I attach the detailed file of the error that happens to me https://mclo.gs/eSemvtq This error had not happened to me until now, so I don't understand very well why this happens, could you help me solve it?
    • When I create the server and log in it lets me play, but a person ends up joining and it sends me an error and the server closes The report says Exception in server tick Loop I put here what the console tells me because I honestly don't know how to explain it: https://mclo.gs/eSemvtq I use Forge mods and this has not happened to me until now 
    • Sorry I wasn't on this site for a few days. But anyways, if you just simply want to install forge to play with mods, you need to click on the installer option, thqat way, forge will be automatically installed to your device at the version you chose. Then you could just open Minecraft launcher to play on that version.
    • I've been putting together a modpack for a few weeks, and it's worked just fine. Until today, I logged onto my survival world and went exploring. As soon as I entered my boat the game froze and crashed. Now when I try to start the world, nothing loads and the game crashes. I tried creating a new world and the same thing happened when I tried to use a boat. Here's the latest crash report from the original world: If anyone knows how to fix the issue, I'd really appreciate the help, thanks.
    • I am using Geckolib to create custom entities, but I want to be able to enable/disable certain parts based on criteria. For example, a saddle layer would only show if the entity `isSaddled()`. I'm just not sure how to access individual model parts using the geo.json files. For now, I have created two separate models and I swap them based on the `object.isSaddled() method`:   @Override public ResourceLocation getModelResource(MyModdedEntity object) { return MODELS[object.isSaddled() ? 1 : 0]; }
  • Topics

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.