Jump to content

Errors in currently selected datapacks prevent the world from It's loading


tenterro

Recommended Posts

Hello everyone!

I played Minecraft with some modes. As usually I saved the game and in an hour I couldn't load it anymore, I always got this error "Errors in currently selected datapacks prevent the world from It's loading". I haven't added any mod to the game. I tried to load another world with the same mods and it worked well. Back to my main world and I got the same error. I deleted a couples unused mods and it didn't help.

What can I do else to fix it? 

Here's the debug file:

https://drive.google.com/file/d/1AqZFRf2hsoH5RcAqQe0VRJRk0BY0MTKv/view?usp=sharing

I checked the datapack folder, it's empty

Edited by tenterro
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.