Jump to content

Project Ozone 3 Mythic diff. world crash.

Recommended Posts


first time posting, my English sucks if make any mistakes please inform and go easy on me.

started playing PO3 mythic diff solo on pc. few weeks ago. last time i saved and logged off just fine. now i try to start my world it loads fine then crashes before the map loads.

tried backups .. they all do the same.

started to make a backup of my own and mess around with the files .. it seems on of the region files is the problem .. specificaly "r.1.-2.mca"

this is how it went so far :

- world keeps crashing .. (( i play solo not online on a server)) and i suck with PCs so i started messing around.

- transferred all files to a new save till i found out that world only crashes when i transfer region file ((r.1.-2.mcs)).

-with out ((r.1.-2.mca)) can load world but on a differant seed sense i don't know my main seed and with out my base. ( i play sky block so i'm just stranded mid air as i think this region has the chunk my base on ... not sure tho case im new to this).

-checked online found about minecraft region fixer, tried it it says no chunks are corrupted.

-thought problem was too many entities ((i made a fluid cow farm for my fluid needs with maybe 100 cow or so)) so i did the following:

  -removed moofluids mod and started world --> world still crashes.

  -used region fixer to remove all entities --> world still crashes.

  -returned everything as it is --> world still crashes.



-downgraded my forge MC po3 version to previous version (tried like 5 versions before) --> world still crashes.

-uninstalled the whole forge client and all instances and reinstalled everything --> world still crashes.

-thought problem might be memory or gpu so i transfered everything on my main pc setup gtx 3080ti --> world still crashes.

- tried all the above again on main pc --> world still crashes.

-tried messing around with mods after checking crash report --> world still crashes.

-tried changing algorithms (( tried all of them )) --> world still crashes.


now i'm pretty much out of ideas... each time i try something new i have to restart game which takes about 15 minutes to load (( on my shitty setup )) i restarted like 100 times or so, so im kinda all worn out.

please help.

i dont know about this site regulation but i dont mind uploading crash report or a zip of my world anywhere if that help.

i sank a lot of time into this world please help.

awaiting reply.

and thanx in advance.


ps. i the noobest noob ever so please go slow explaining whatever.

pss. i think pastepin is ok in here so amma attach a link to my crash report maybe this with move things a lil faster.


psss. if u want e to upload zip save file or the .mca file please tell me where to upload and i will. i already have my save file zip uploaded and ready.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I created a server with the Pixelmon mod, it's fine and everything but a person enters and the server closes, I don't know how to explain it very well but I attach the detailed file of the error that happens to me https://mclo.gs/eSemvtq This error had not happened to me until now, so I don't understand very well why this happens, could you help me solve it?
    • When I create the server and log in it lets me play, but a person ends up joining and it sends me an error and the server closes The report says Exception in server tick Loop I put here what the console tells me because I honestly don't know how to explain it: https://mclo.gs/eSemvtq I use Forge mods and this has not happened to me until now 
    • Sorry I wasn't on this site for a few days. But anyways, if you just simply want to install forge to play with mods, you need to click on the installer option, thqat way, forge will be automatically installed to your device at the version you chose. Then you could just open Minecraft launcher to play on that version.
    • I've been putting together a modpack for a few weeks, and it's worked just fine. Until today, I logged onto my survival world and went exploring. As soon as I entered my boat the game froze and crashed. Now when I try to start the world, nothing loads and the game crashes. I tried creating a new world and the same thing happened when I tried to use a boat. Here's the latest crash report from the original world: If anyone knows how to fix the issue, I'd really appreciate the help, thanks.
    • I am using Geckolib to create custom entities, but I want to be able to enable/disable certain parts based on criteria. For example, a saddle layer would only show if the entity `isSaddled()`. I'm just not sure how to access individual model parts using the geo.json files. For now, I have created two separate models and I swap them based on the `object.isSaddled() method`:   @Override public ResourceLocation getModelResource(MyModdedEntity object) { return MODELS[object.isSaddled() ? 1 : 0]; }
  • Topics

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.