Jump to content

java.lang.IllegalStateException: GLFW error before init: [0x10008]Cocoa: Failed to find service port for display


Kustormars

Recommended Posts

Hello,

Today I tried to play Minecraft modded on my MacBook Pro with M2 chip. When I pressed play, exit code 255 appeared. Then I learned how to fix this error by putting -Dfml.earlyprogresswindow=false in the JVM arguments. This only worked once. Now every time I try to press play a new error appears thats not on the Minecraft launcher.IMG_7380.jpg?width=1248&height=936

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.