Jump to content

Minecraft Forge [1.19.2] - Create Tunnel Bore kicks me off server in nether


Recommended Posts

Hi everyone,

I have built a tunnel bore with the create mod which works fine in the overworld but it kicks me off the server for several hours because of a sound error ONLY IN NETHER???

 

This is the server crash log:

[Netty Epoll Server IO #118/ERROR] [minecraft/PacketEncoder]: Error receiving packet 96 java.lang.IllegalArgumentException: Can't find id for 'net.minecraft.sounds.SoundEvent@25988122' in map Registry[ResourceKey[minecraft:root / minecraft:sound_event] (Experimental)] at net.minecraft.network.FriendlyByteBuf.m236818(FriendlyByteBuf.java:125) ~[server-1.19.2-20220805.130853-srg.jar%23259!/:?] {re:mixin,re:classloading,pl:mixin:APP:supplementaries.mixins.json:FriendlyByteBufMixin,pl:mixin:APP:pluto.mixins.json:shared.network.microopt.PacketByteBufMixin,pl:mixin:A} at net.minecraft.network.protocol.game.ClientboundSoundPacket.m5779(ClientboundSoundPacket.java:47) ~[server-1.19.2-20220805.130853-srg.jar%23259!/:?] {re:classloading}

 

Anyone else had this issue before and if so - how did you fix it?

 

 

Thanks,

Michella

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.