Jump to content

Libraries failing to download for Mac

Recommended Posts

So I've downloaded the latest version of Java and I have the recommended download for Forge (1.19.3 - 44.1.0) and whenever I try to install the client it tells me that the libraries failed to install. I tried updating my computer and that didn't work, and I've also tried deleting and redownloading Java and Forge but that didn't work either. Not really sure what to do. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.