Jump to content

MacOS M1 Unable to create a Forge Server

Recommended Posts

I open the universal installer and download the server but when I execute the run.sh command after adding nogui and removing the snippet in the other file it says it’s unable to open the file when I run the command in Terminal. I’m currently trying to find a workaround by getting the dedicated Minecraft server from the actual website to run then add the forge library the server installation comes with but I don’t know anymore. 
I have tried just about everything and nothing has worked if someone can give me an in depth guide from start to finish on a mac and show that it worked for you id greatly appreciate it. Someone for the love of god make a tutorial for Mac users 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.