Jump to content

SOLVED: OpenGL 4.3 Required on Forge 40.2.1 Mac M1 Chip


xAntwan

Recommended Posts

Hello, I am trying to play the DawnCraft mod pack and my minecraft keeps crashing on open and giving me an error that I need OpenGL 4.3 when I have 4.1. I have played multiple other 1.18+ mod packs and never had an issue before. I saw this post 

and tried to look through my logs to see if I could determine the issue but it doesn't seem to be formatted in the same way as the above post. I need someone to check my logs and see if they are able to tell what mod is causing the issue. Thank you! 

Logs: https://pastebin.com/w9qUADS1 

 

SOLVED: Braincell API was included but listed in my logs for some reason. 

Edited by xAntwan
SOLVED
Link to comment
Share on other sites

  • xAntwan changed the title to SOLVED: OpenGL 4.3 Required on Forge 40.2.1 Mac M1 Chip
  • 2 weeks later...
  • 9 months later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.