Jump to content

Unable to load model


Darkfllame

Recommended Posts

Hello, I just started minecraft 1.18.2 forge modding (from this channel https://www.youtube.com/@cy4) using eclipse and I encountered an error:

Quote

[Worker-Main-22/WARN] [minecraft/ModelBakery]: Unable to load model: 'silvermod:silver_block#inventory' referenced from: silvermod:silver_block#inventory: java.io.FileNotFoundException: silvermod:models/item/silver_block.json

But I can totaly see the file assets/silvermod/models/item/silver_block.json in my project file.

And so i'm wondering what the heck did I do wrong (it's 3AM for me rn so don't blame me lol).

 

ps: here the repository of my project

 

edit: it works now for no reasons

Edited by Darkfllame
it works now for no reasons
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.