Jump to content

Unable to create or enter singleplayer worlds in modded Minecraft 1.18.2


Recommended Posts

On 5/30/2023 at 4:06 PM, henstrogonofe said:

Whenever I attempt to create a singleplayer world the world generation gets stuck in 0% and minecraft stops responding after a few seconds and I'm forced to close it. However, I am still able to play multiplayer servers

Log: https://paste.gg/p/anonymous/aad7e1be3fc545359383677fbdc3c6e9

Hello! I am sorry if I wasted anybody's time, but it seems that running 70 mods really can be a hard task for a computer. The problem was fixed when I figured out *maybe* it would be better if I tried reallocating more RAM to the process, and that worked!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.