Jump to content

[1.19.2] Multiplayer error upon trying to join, which I can't specifically find:


Recommended Posts

Here's the error my friends and I get when trying to join one friend's world:

"Internal exception: io.netty.handler.codec.EncoderException: Failed to encode: Can't access registry ResourceKey[minecraft:root / minecraft:worldgen/structure]: Can't ..." and then it repeats over and over until it's off screen. 

We've tried restarting it many times, restarting our computers, and turning off and on and deleting some mods. We added two since the last time we played, yet deleting those didn't solve it.  We got our mods dirctly from curseforge, and here's a list if it helps: Biomes O' Plenty, Bovine's and Buttercups, Croptopia, Curios API (forge), ESSENCIAL mod, Fallingtree (forge&fabric), handcrafted, Moonlight lib, more mob variants, Resourceful lib, simple hats, supplementaries, TerraBlender (forge), the twilight forest, waddles, when dungeons arise - forge!, Xareo's minimap, Just Enough Items (JEI), and Traveler's backpack. the last two were the new ones I had mentioned. 

If anyone knows what it means, I'd be very grateful! I'm not knowledgeable in reading code or errors at all, lol. Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.