Jump to content

World gen stuck in Forge 1.19.2


Recommended Posts

I've tried everything I can think of but world gen gets stuck on a random percent every time. Tried more ram, removing biome generation mods, removing a few specific mods like Majrusz's Progressive Difficulty and Better Animals Plus that have been known to cause issues, and I've scoured the logs. Nothing seems to be actually out of place, yet nothing will load. Any ideas?

Latest log - https://gist.github.com/JoshWithoutQuestion/daf56541eb09e861683eca3bba45ca6a

Debug log - https://gist.github.com/JoshWithoutQuestion/12588228752fc85838485cd95ae47452

Edited by JoshWithoutQuestion
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.