Jump to content

Forge for 1.20 doesn't appear in the launcher

Recommended Posts


I've tried to install Forge and I never before have any problems with it and despite getting this successful installation confirmation message I still didn't see the forge version in Minecraft Launcher.

Even when I try to find forge in an available version (in the create new installation option) it still is simply not present. It also seems that inside version folder the forge folder for 1.20 has no JAR file... there is just some text file (I did also get message about some available update for the launcher inside of it but It doesn't let me to actually download any...).

Here's my log file content(in 2 part, as it exceeded the pastebin limit): part 1 part 2

And here is content of file inside .minecraft/version folder: version folder file

I've tried a few times, firstly at version 1.20-46.0.1, then 1.20-46.0.10, 1.20-46.0.12 and 1.20-46.0.14, log and files are from the last one.

Edited by Maciej Tomaszyk
Adding missing info(trial on multiple version)
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.