Jump to content

Minecraft forge 1.19.4 ERROR 1


Hark

Recommended Posts

When I try to enter minecraft with forge 1.19.4 I get the error 1 sorry for the inconvenience I have tried to do everything, reinstall java, reinstall minecraft, older versions of forge, absolutely everything, I have also tried to install java kit and nothing at all, nothing works and I do not start forge, I tried with fabric and in the case of fabric if but nothing forge, someone can help me please? It only happens to me in this laptop (hp omen 16 windows 11) I also have updated everything on the computer.
 

 

Spanish:

Cuando intento entrar a minecraft con el forge 1.19.4 me salta el error 1 sentimos las molestias he probado a hacer de todo, reinstalar java, reinstalar minecraft, versiones de forge mas antiguas, absolutamente todo, he probado a instalar tambien java kit y nada de nada, no me funciona nada y no se me inicia forge, he probado con fabric y en el caso de fabric si pero en forge nada, alguien me puede ayudar por favor? Solo me pasa en este portatil (hp omen 16 windows 11) Tambien tengo actualizado todo del ordenador

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.