Jump to content

(SOLVED) (GLFW error before init: [0x10008]Cocoa: Failed to find service port for display) on Mac OS M1 whit mods on 1.16.5

Recommended Posts

Everyone knows that mac os m1 with mods on 1.16.5 crashes, but today this problem has been SOLVED on today.

To solve this, follow the steps below (I use google translate because I'm 10 years old and I don't know much English)

1 Go to the website https://www.curseforge.com/download/app and download the curseforge app
2 After installing the application you will see minecraft at the top. Click on minecraft and you will see that you will not have any creation (this for those who do not have curse forge)
3 Press on the creation buton and wen his created add a mod for 1.16.5
4After you have done all this press play and when minecraft opens edit the modckpack that you created. Once you are there press more options and there you will find the end of the writing box and press the SPACE key. After pressing enter this jvm argument : -Dfml.earlyprogresswindow=false.
5 After you have done this, launch minecraft. After you see that it has launched, quickly click on the white bar in minecraft and put it in another window.
6 And done (here is a video for alll step :https://youtu.be/3O7M5QNQhao

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.