Jump to content

Forge not installing


OceanArrow

Recommended Posts

I've been having the issue where I will open the installer (forge-1.18.2-40.2.9, though I have also tried with other versions with the same result), the Java.exe window will open for half a second and close again. This is all that will happen with any version of Forge I try to install. So far I've tried this with 1.18.2-40.2.9, 40.2.0 and 1.16.5-36.2.34. I have the latest version of JDK 17 installed. When then opening my Minecraft launcher, no Forge installation appears in my list.

What I've tried so far:
 - Reinstalling Minecraft (with and without CCleaner)
 - Ensuring 1.18.2 is downloaded
 - Reinstalling Java
 - Attempting to install Forge with Windows Defender Firewall turned off
 - Updating and restarting Windows
 - Installing via Powershell (Unrecognized option: -Xnx2G Error: Could not create the Java Virtual Machine. Error: A fatal exception has occurred. Program will exit.) Though I'm not entirely sure where -Xnx2G comes from, I'm just getting that input online.

I'm at a loss for what else to try and any help is greatly appreciated

I'm currently running Windows 10 64-bit version 22H2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.