Jump to content

error: Failed to verify authentication com.mojang.authlib.exceptions.AuthenticationException (only on forge!)


Recommended Posts

OS: Arch Linux x86_64

logs: https://mclo.gs/NdVwnSw (Prism Launcher)

Launcher: Prism Launcher and GDLauncher

Wireless Network Adapter: TP-Link Archer T3U [Realtek RTL8812BU]

Driver: https://github.com/RinCat/RTL88x2BU-Linux-Driver

mods: 0

MC : 1.19.4

forge: 45.1.0

LWJGL 3: 3.3.1


restart did nothing

and fabric works fine

sorry for bad en

Link to comment
Share on other sites

  • 3 weeks later...

Neat I have a user on my server that has this same issue. We tried everything and only narrowed it down to forge today. I'm going to have him give this a shot.
We tried ever several different 47.x.x versions, and we able to confirm its only forge, and didn't mater the launcher of forge version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.