Jump to content

minecraft forge 1.20.1 crashing, usually with optifine. java.lang.IllegalStateException: Already building.

Recommended Posts

when forge is ran, it starts two instances for some reason, both of which dont work at all, one is just a red/pink screen and the other looks like its actually attempting to load, but both end up crashing. trying to figure out what the issue is, as this isnt happening on other computers.
tried completely deleting the mods folder, deleted all config related files so they could get replaced with fresh ones, and there are no resource packs. there are shaderpacks but none are actively being used. tried multiple versions of forge and optifine.

i can supply the log folder if required but ive never posted before and created an account just for this, i dont see where to upload files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.