Jump to content

Errors in currently selected datapacks prevented the world from loading

Recommended Posts

I tried adding the Ad Astra Mod, Queen Bee mod, The Lost Castle mod, and the Artifacts mod to my existing 1.20.1 Hardcore world that I started today. I joined my world to see if my world had taken a hit in the lag department, it wasn't lagging too bad but enough to make me remove Ad Astra to get Optifine back. I removed Ad Astra's support mods and added the preview for optifine 1.20.1.. I tried to load my world back up but it gave me the message of "Errors in currently selected data packs prevented the world from loading. You can either try to load it with only the vanilla data pack ("safe mode"), or go back to the title screen and fix it manually." I tried to remove the TLC, but after giving me the message again, I deleted the Patchouli support mod and the Lost Castle mod but again the same message. Tried removing the curios support for Artifacts and nothing changed. I decided to remove those 4 mods I had just added along with its support mods, and suprisingly nothing changed. Tried to remove the optifine too and nothing changed. Can anyone help me solve this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.