Jump to content

Forge Crashing (After Driver/Java Updates and Factory Reset)


Recommended Posts

Forge versions higher than 1.16.5 are crashing on launch with exit code 1. Even without mods installed. I've tried updating java, updating my drivers, and even tried again after doing a full factory reset on my PC recently due to some other issues. Enclosed is a debug log of me trying to run a curseforge modpack with forge 43.2.23 (game version 1.19.2) that exhibits the same error.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.