Jump to content

use the same save in the same modpack but changing from cracked to original

Recommended Posts

I was playing the "azuria rockblock 3" modpack but I still didn't have the original Minecraft so I played using a pirated version, I only recently managed to buy the original version, but when I downloaded the modpack and used the same save as before, in singleplayer , I lost everything in the inventory, I lost access to chunks marked by ftb chunks, also from AE2 and etc..., in the "playerdata" folder there was the old UUID, I tried to just change the file name to the new UUID and when I entered in the world, I still didn't have access to anything, I tried to use NBTExplorer to modify the .dat and even so I still didn't have access to anything Could someone help me PLEASE

Edited by Silveer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.