Jump to content

EDIT: solved. Textures not showing up for my mod (1.19.2)


Recommended Posts

Block, placed block, and item textures. I'm at my wits end. I see this following pop up and I'm fairly sure I need to change examplemod to my mod id but I can't seem to fix it for whatever reason

[07:47:56] [main/INFO] [ne.mi.da.lo.DatagenModLoader/]: Initializing Data Gatherer for mods [examplemod]

https://pastebin.com/jz6yKB0j

 

{ "parent": "item/generated", "textures": { "layer0": "craftsouls:items/poison_moss" } }

I've registered my item textures normally I think but they aren't working.

 

EDIT:

Solved. Didn't check my runData configurations.

Edited by signalscrossed
Link to comment
Share on other sites

  • signalscrossed changed the title to EDIT: solved. Textures not showing up for my mod (1.19.2)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.