Jump to content

My modded server is suddenly unreachable


Recommended Posts

I am running a server with my friends and it has worked perfectly until a few days ago when every time I open the server I get this error:

"[LanServerPinger #1/WARN] [minecraft/LanServerPinger]: LanServerPinger: Network is unreachable: no further information"

I have not updated anything or changed anything in the files or with my internet connection. I can still join via lan but no one can join via IP, including me. I run ngrok for IP but this message appears even without ngrok.

I have restarted my computer and the server several times and I have restarted my router to no avail.

Any idea on where to start unraveling this mess?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.