Jump to content

Problem with entering the forge server


Recommended Posts

So, when I try to join a server hosted on my friend's computer, after a long 'Connecting to server' it keeps showing me the error 'Connection time out: no further information'. Previously, it just said that I exceeded the time limit and didn't connect. Does anyone have any idea how to solve this?

Here are some additional details. The server engine is Forge, and there are mods installed on the server. The other two friends have no problem joining, they connect almost immediately. We connect to the server through tunneling using an application called ngrok. We also tried connecting through LAN, but unfortunately, it didn't work. I've tried many things, from restarting the router and computer to resetting drivers, ipconfig, reinstalling the launcher or Java. None of it worked. I tried joining the Hypixel server and had no problems there. That's why I'm asking here if anyone has any ideas. Thank you in advance for your response.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.