Jump to content

Getting exit code 1 every time i try to launch forge 1.20.4

Recommended Posts

Hi, so basically i tried installing a mod "Tough as nails" using forge but i encoutered an issue, every time i launch minecraft i crash and get exit code 1. Im playing on Lenovo Ideapad gaming 3 laptop if that's any helpful, and also i tried finding the crash report file inside the .minecraft folder but it isnt there. Does anyone know what can i do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.