Jump to content

(Forge 1.20.1) Server repeatedly crashes when trying to play a Cobblemon based modpack.


Recommended Posts

So My Partner and I created a Modpack based around Cobblemon for Forge 1.20.1, mods that add Dimensions like The Aether and The Bumblezone and Biome Mods that have integrations with Cobblemon, as well as Datapacks that work with them too, However, we are having an issue where we are not able to play for long because something causes the server to hang and then crash, but we cannot figure out what because it always seems to say about the max tick timeout being exceeded and setting that to -1 in the server.properties file did not do anything to change that. It seems to happen when both of us are on the server and playing it normally, this does not seem to occur when playing on the client only. We just cant figure out how to fix it or what is causing it, any help would be appreciated!

Here is the Debug log as required: https://pastebin.com/Lk71EEWA

Other logs can be obtained and posted upon request.

Edited by flarespire
Added availability to post additional logs on request.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.