Jump to content

ModListCommand.java error, unable to make fresh new Projects or Clone existing ones


Recommended Posts

I have recently been unable to make mods since the same error happens, I haven't changed any settings that could affect it and I am really confused, never saw this error, even tried reinstalling InteliJ IDEA and cloned different public src mods but all of them result in a build error, i can't even build freshly made projects either

Error itself: https://pastebin.com/hBQyWnuU

Tried switching Java versions but to no avail

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.