Jump to content

Server won't start up, missing a forge text file


Recommended Posts

Posted (edited)

Hey y'all, first time posting here.

I downloaded a server pack off of Curse Forge for E9E to make a modded minecraft server for my friend and I. This is pretty much my first time trying anything like this. Anyways, after sucessfully installing the server pack I try to start it to see if everything is working correctly. In the window prompt it has one line that says it cannot find this file: @libraries.net.minecraftforge.forge.1.19.2-43.2.14.win_args.txt

I figured I needed to download the latest version of forge and fully update my java which I did. After retrying it still pops up the same line. I deleted the server pack and redownloaded it and retried but it kept popping the same line. Any ideas or fixes?

 

Disreguard, got it to work. Wrong version of Java

Edited by dkego14
Found solution
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.