Jump to content

Eclipse Error, Please help


Arckangel

Recommended Posts

Good evening,

 

              I am breaking my head over this as I've tried dealing with the problem myself. Every time I start up Eclipse I get the following errors:

 

                              Description Resource Path Location Type

Project 'Minecraft' is missing required library: 'jars/versions/1.6.4/1.6.4.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/lzma/lzma/0.0.1/lzma-0.0.1.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/org/ow2/asm/asm-debug-all/4.1/asm-debug-all-4.1.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/net/minecraft/launchwrapper/1.8/launchwrapper-1.8.jar' Minecraft Build path Build Path Problem

 

The project cannot be built until build path errors are resolved Minecraft Unknown Java Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/net/java/jinput/jinput/2.0.5/jinput-2.0.5.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/google/code/gson/gson/2.2.2/gson-2.2.2.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/org/lwjgl/lwjgl/lwjgl_util/2.9.0/lwjgl_util-2.9.0.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/org/lwjgl/lwjgl/lwjgl/2.9.0/lwjgl-2.9.0.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/org/apache/commons/commons-lang3/3.1/commons-lang3-3.1.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/google/guava/guava/14.0/guava-14.0.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/net/java/jutils/jutils/1.0.0/jutils-1.0.0.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/commons-io/commons-io/2.4/commons-io-2.4.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/paulscode/soundsystem/20120107/soundsystem-20120107.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/paulscode/librarylwjglopenal/20100824/librarylwjglopenal-20100824.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/org/bouncycastle/bcprov-jdk15on/1.47/bcprov-jdk15on-1.47.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/argo/argo/2.25_fixed/argo-2.25_fixed.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/paulscode/codecjorbis/20101023/codecjorbis-20101023.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/net/sf/jopt-simple/jopt-simple/4.5/jopt-simple-4.5.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/paulscode/libraryjavasound/20101123/libraryjavasound-20101123.jar' Minecraft Build path Build Path Problem

 

Project 'Minecraft' is missing required library: 'jars/libraries/com/paulscode/codecwav/20101023/codecwav-20101023.jar' Minecraft Build path Build Path Problem

 

 

If someone would so kindly help me out with this error, It would be very much appreciated.

W                W    O  O        L            FFFFFFFFF

W              W  O          O    L            F

  W            W  O            O  L            FFFFFF

  W    W  W    O              O  L            F

    W W WW      O          O    L            F

    W      W          O      O      LLLLLL  F

Link to comment
Share on other sites

You don't have all the libraries imported for Minecraft to work

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.