Jump to content

forge is not working with shaders?


Recommended Posts

I was trying to install shaders 1.7 mod, and when i used the correct forge and everything it ran. then everything was working fine, till i played single player, then tried to select the shader (when i actually selected the specific shader) then it crashed, and took me back to the login screen. and also when i try play multi player JUST with forge, any version for this matter, it gives me this message:


Internal exception: java.lang.ClassCastException: net.minecraft.client.network.NetHandlerLoginClient cannot be cast to net.minecraft.network.play.INetHandlerPlayClient


note: I tried without the shaders mod on a different forge, same problem persisted. Also note i can do singleplayer fine, just when i try activating one of the shaders it crashes.


Help please?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.