Jump to content

[FORGE][1.7.2][IntellJ] First Mod Not Showing up in Minecraft


Zorgatone

Recommended Posts

Hello everybody,

 

I'm following the Pahimar Let's Mod Reboot series on youtube

.

I am getting an error when FML is loading my basic skeleton mod, it says something may be corrupted in my mod class file.

 

Here's the pastebin log: http://pastebin.com/7Yd6Gggk

and here's the mod java file: http://pastebin.com/3AaxbwJb

 

How can I fix this?

 

I'm on Windows 8.1 with Java SDK 8, Forge 1.7.2-10.12.2.1121 and latest IntellJ Idea Community edition.

Link to comment
Share on other sites

File > Project Structure > Project SDK.

 

You can't use the latest version because ASM, which forge uses to start up your mod, is included in a version that doesn't support Java 8 yet.

 

Thanks, I'll do that now.. Anyway I hope it will be available for Java 8 as well, I like the new update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.