Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Minecraft 1.7.2 Mine&Blade Battlegear 2 mod doesn't work on a server!!


DavesADV
 Share

Recommended Posts

I recently installed the Mine&Blade 2 mod and it works perfectly on client. Then I tried installing it on a forge 1.7.2 server and it works but when I try to join it it says Fatally missing blocks and items and it's the same mod I installed on client! I even tried replacing the config file from client with the one from the server and it still doesn't work! PLEASE HELP!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.