Jump to content

Server problem - imbis core ID error?

Recommended Posts

I have a multiplay minecraft server (small server just for me and a couple friends), took me a while to get it working - ive never run a server before, but i have it sorted now. been playing on the technic launcher hexxit, volz and now trying to play tekkit, but it comes up with an error when i try to play on it - my single player works fine. I think it's a problem with the ID for imbis being the same as something else but im probably wrong. we've tried looking online for patches or fixes but couldnt find anything - if anyone has had this problem tell me please if you know how to fix it or if i should just go back and try a different mod pack, we've always wanted to play tekkit so it would be a shame :/ please help :)


This is what appears when i try to play on my server


Forge Mod Loader has found ID mismatches

Complete Details are in the log file

ID 13782 from Mod ImbisCore is missing

ID 960 from Mod ImbisCore is missing

ID 1439 from Mod ImbisCore is missing


You cannot connect to this server


I tried updating the mod but now it has a different error due to the server not having an as updated version of the pack


Help much appreciated! (hlep plez)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.