Jump to content

[1.7.2] How to set a minimum version of Forge as a dependency?


Geforce

Recommended Posts

Hello everyone,

 

I've just implemented the in-game config screen of Forge v10.12.2.1145+ into my mod. But I've noticed that if I try to load it in Forge v10.12.2.1144 or earlier, it just crashes (with a ClassNotFound error, obviously), instead of saying to update Forge on-screen, like I seen Project:Red do. What would I need to add to my @Mod/mcmod.info "dependencies" section to make the mod require Forge v10.12.2.1145 or higher to load?

 

Thanks!

Potato's have skin. I have skin. Therefore, i am a potato.

 

Follow me on Twitter!

http://www.twitter.com/I_Mod_Minecraft

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.