Jump to content

1.7.2 Forge Problem please help


Recommended Posts

1)The problem: I downloaded the most recent version of forge installer and installed it and had no issues. Its when i try and play using it the problem comes in, I try and connect to servers and everything in the server selecting screen is blank for example theres no "pinging" on the server. And after that didnt work I tried to create a single player world and my whole game crashed.

2) Latest log: http://pastebin.com/vKd7iWV4

    fml-client-latest log: http://pastebin.com/dhRVsfbw

    Crash Report: http://pastebin.com/iBre9Uu9

3)I have researched this problem for an estimated 3 hours and have found no one with a similar problem, I have gone to the mods forum or which mod i want to get and asked them and they reverted me to here. I cant seem to find anything thats wrong, but im not a genius with forge either.

4)I downloaded from files.minecraftforge.net, I got the latest 1.7.2 which was 10.12.2.1121 installer and then downloaded it to my desktop, then I opened with java and ran it.

 

I think thats everything I need to have included, any more information i will be glad to give. Please help.

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.