Jump to content

1.7.10 Source Installation fails to launch


Recommended Posts

Yesterday, a bird tweeted me that there is a new Forge update available, namely, so I updated my workspace to the latest recommended version by the corresponding tutorial in Forge's Wiki. However, as I updated my 1.7.2 mods today and wanted to run the client it didn't even show the Minecraft window; literally no sign of life when I tried to launch it.  The only thing I saw in the system log was that the LaunchWrapper class tried to launch the main class, but it failed as it can be seen from the recent log.


I seriously don't know where to start since this is the first time this error occured. Any recommendations on how to fix this issue?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.