Jump to content

Help Me Pless exporting our mod 1.7.2 Texture does not work


cartoonfamily

Recommended Posts

Could please provide some basic info? I'm having trouble understanding what little text you have on the post. Also, please speak English. I can not understand "I export mod have picture problems help", as we are not in caveman, grammar-less times. If you do not speak English, please learn it better before posting on an English-only forum.

I am the self-nominated Lord of the Mastodons and don't you dare deny it. ;) Also, check out my YouTube channel: https://www.youtube.com/user/DerpDerp44/

Link to comment
Share on other sites

Look inside the .jar file, check if the "assets" folder is inside it.

 

If it is not inside the file, copy that image folder into the .jar file.

 

(guessing that their English is pretty poor, so I'm not brave enough to try explaining about adding it to the build path which would seem to be the issue)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.