Jump to content

Minecraft forge profile doesn't launch


Ai7or21

Recommended Posts

Hi, I was going to test a mod with forge but when i click to play the launcher closes and nothing happens :( . The only thing i did the last days related to java or Minecraft was installing the java JDK v8 ,including in the path variable the route of instalation of java JDK and installing a tool for quick mod develop called Mcreator. The last log:

 

[21:43:52] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[21:43:52] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[21:43:52] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[21:43:52] [main/INFO]: Forge Mod Loader version 7.10.18.1180 for Minecraft 1.7.10 loading

[21:43:52] [main/INFO]: Java is Java HotSpot Client VM, version 1.8.0_20, running on Windows 8.1:x86:6.3, installed at C:\Program Files (x86)\Java\jre1.8.0_20

[21:43:52] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[21:43:52] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[21:43:52] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[21:43:52] [main/ERROR]: Unable to launch

java.util.ConcurrentModificationException

at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_20]

at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_20]

at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]

at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_20]

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_20]

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_20]

at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_20]

at magic.launcher.Launcher.main(SourceFile:207) [MagicLauncher_1.2.5.exe:?]

 

Sorry for my bad English

 

 

Link to comment
Share on other sites

I've stopped counting the number of times I have answered this. Please for the love of god. Read the EAQ or at least search before you are posting.

 

Hi, i've searched for my problem before posting(in google and in this forum) and i've alredy read the EAQ(two times before posting and after reading your answer) and i can't find the solution  :-\

 

I have to take back, I've just find the solution in the EAQ sorry!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.