Jump to content

[1.7.10] (SOLVED) issue with colour codes


Recommended Posts

i have colour codes in the description of an item. when i run the mod from eclipse the colour codes work, but if i build the mod and test it using the normal minecraft launcher the § signs gets turned into this rubbish: ï¿%. how do i fix this?






I'm making the bioshock mod!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.