Jump to content

[1.4.7]Eclipse Error


Susjin

Recommended Posts

i want to create an mod for 1.4.7,i downloaded the correct forge and mcp then i install and configured the jre library to use jre 1.8.0_20 and i get that error in eclipse:

 

The type java.lang.reflect.AnnotatedElement cannot be resolved.It is indirectly referenced from required .class files

 

the error is in Resource EventTransformer.java

 

any ideia what this is?

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.