Jump to content

Error with Forge?


LOLTroleador

Recommended Posts

Please read this!  :-\

Its very important just read it at all.

I am using mcreator witch uses Forge but when Im using it, it gives me an error, a mcreator administrator told me the problem was with Forge and told me to ask here for the reason. So I could tell him and he´ll see what he can do.

The error is this:

 

>BUILD FAILED >Total time: 19.334 secs >E:\Pylo\Mcreator146\forge> >FAILURE: Build failed with an exception. >* What went wrong: >A problem occurred configuring root project 'forge'. >> java.io.EOFException: End of input at line 4050 column 5 >* Try: >Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

Thanks for reading :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.