Jump to content

[FIXED] Server Crashes when started


Recommended Posts



I am trying to run a Yogscast Complete server for a few friends but when I try to launch the server from a command file it crashes. Here is a link to the Terminal log: http://pastebin.com/atuvewc8


The command file to start the server goes:


cd "$(dirname "$0")"

java -XX:MaxPermSize=1024m -Xms4G -Xmx4G -jar forge-1.6.4-


My computer stats are:

MacBook Pro

Retina, 15-inch, Early 2013

Processor:  2.4 GHz Intel Core i7

Memory:  8 GB 1600 MHz DDR3

Graphics:  NVIDIA GeForce GT 650M 1024 MB

Software:  OS X 10.9.5 (13F34)


I am also running Java 7 Update 67

Link to comment
Share on other sites

Ok I fixed it. Turns out I somehow had both Java 7 and Java 8. For some reason Java 7 was the only one appearing in the Java Control Panel and was the only one showing up on http://www.java.com/en/download/installed.jsp. When I ran "java -version" in the Terminal it revealed  that it was using Java 8. So after following the instructions to remove Java 8 my server is able to run!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.