Jump to content

Minecraft server (Modded) Not fully starting up


koalalord9999

Recommended Posts

So, I've been looking at the servers console and it seems to be freezing up at:

 

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.RareTree@1

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.RareTree@0

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.natura.redwood@1

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.natura.treeblock@3

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.natura.treeblock@2

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.natura.treeblock@1

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.natura.treeblock@0

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.log@32767

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: 1xtile.log@32767

06.12 13:04:11 [server] INFO [13:04:11 INFO]:  :

06.12 13:04:11 [server] INFO [13:04:11 INFO]: logWood

06.12 13:04:11 [server] INFO [13:04:11 INFO]: Load Complete.

06.12 13:04:11 [server] INFO [13:04:11 INFO]: Load Complete.

 

 

I don't know why its freezing up @ this part of loading, it's not a crash, and isn't generating a crash report. Just not getting past this point :L

 

If you know why, a possible remedy would be nice :)

(Were using Direwolf20 1.7.10 1.0.1 pack if that helps, and Cauldron<don't know version>)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.