Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Adjusted version of Minecraft to 1.8 and still get error


ajmets
 Share

Recommended Posts

I'm so sorry. I saw a few posts about this topic (though only 1 about the 1.8 version) and I did what they said but I'm still getting the same old, tired error message. I've saved the forge 1.8 file for windows and when I try to install client it says I must run version 1.8 manually at least once.  Here's what I've done so far. Where am I going wrong?

 

1) I had version 1.8.1. I went to lower right corner and changed version to 1.8 and opened it. Even created a new world. Closed Minecraft and tried installing client again for Forge...same message. 

2) I tried running Minecraft then shutting it down then installing client...same message.

3) I tried restarting my son's computer thinking maybe because I changed versions I would need it to restart. Repeated above steps, same message.

4) Waited to save the Forge.exe file until after I opened Minecraft and then tried to install client. Same message.

 

The forge file was 1.8 for windows, Minecraft clearly now states 1.8. I don't understand what the problem is. I've run the darn game probably 15 times now. Please help me. I've got an 8 year old who is just dying for me to get him mods.

 

 

 

Link to comment
Share on other sites

Hi and thank you for responding so quickly.

 

Yes, using official Mojang launcher (Icon for Minecraft installed on desktop)

Yes it says 1.8 on lower left corner.

Yes that is where I downloaded the installer from.

Hmm, target folder may be issue. This is where it's showing C:\Users\Amanda\AppData\Roaming\.minecraft. Is that incorrect? I grabbed that from the screen where I choose install client. If that is wrong what should be the destination?

Link to comment
Share on other sites

Thank you. I think I got it. Yes, Amanda is my user name but it's my son's profile that has Minecraft. I swiched it to the same directory but "Logan" instead and now it seems to have worked. It said it was successfully installed. Now I need to figure out what to do from here. lol.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.