Jump to content

[1.8] Normal item not working, json not found, why?


Fowlron

Recommended Posts

Hey everyone.

 

I have a background in java and I'm learning from crayfish's 1.8 tutorials, but I can't seem to sort this out.

Anything I do I keep getting:

[Client thread/ERROR] [FML]: Model definition for location tm:test_item#inventory not found

Here's my projects src folder.

https://www.dropbox.com/s/26d55nphcm2olxa/src.zip?dl=0

 

 

I'm using Intellij IDEA btw.

Link to comment
Share on other sites

Do you have the fix for IntelliJ in place?

 

Actually, since I've always used eclipse, and am much more used to it, I think I'm going to start using it instead of idea.

And btw, do you recommend me learning some more about grandle? I've never really delved into it much. Is it worth it to use it outside forge, in regular java projects?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.