Jump to content

1.7.10 server lag


Recommended Posts

Im runnung forge 10.13.2.1.1291 on a server with no mods and im launching it with 6g of ram in a .bat. (downgraded from the 8.1 version due to the unstable nature of the update. i had the same issue with the 1.8 version of forge) i tried all different amounts of ram and the problem persists. Im not running any mods on it and ive run forge servers off this computer before so its not my system specs. Cant seem to find an answer to my specific problem in any other forum posts.

 

I ran a debug. heres the flm log ( i shortened it because there are so many "roots")

 

[14:15:11] [server thread/INFO]: Starting minecraft server version 1.7.10

[14:15:12] [server thread/INFO]: Loading properties

[14:15:12] [server thread/INFO]: Default game type: SURVIVAL

[14:15:12] [server thread/INFO]: Generating keypair

[14:15:12] [server thread/INFO]: Starting Minecraft server on *:25565

[14:15:13] [server thread/INFO]: Preparing level "world"

[14:15:14] [server thread/INFO]: Preparing start region for level 0

[14:15:15] [server thread/INFO]: Preparing spawn area: 27%

[14:15:15] [server thread/INFO]: Done (2.322s)! For help, type "help" or "?"

[14:17:57] [server thread/INFO]: Started debug profiling

[14:18:03] [server thread/WARN]: Something's taking too long! 'root.connection' took aprox 177.833429 ms

[14:18:03] [server thread/WARN]: Something's taking too long! 'root' took aprox 179.509051 ms

[14:18:04] [server thread/WARN]: Something's taking too long! 'root.connection' took aprox 648.345057 ms

[14:18:04] [server thread/WARN]: Something's taking too long! 'root' took aprox 650.018398 ms

[14:18:04] [user Authenticator #1/INFO]: UUID of player The_Whats_Left is 9bd523d8-527f-4511-9bce-0378447fa4a0

[14:18:05] [server thread/WARN]: Something's taking too long! 'root.connection' took aprox 193.65301 ms

[14:18:05] [server thread/WARN]: Something's taking too long! 'root' took aprox 194.464972 ms

[14:18:06] [server thread/INFO]: The_Whats_Left[/25.17.139.86:64167] logged in with entity id 394 at (92.32296513214156, 66.0, 267.2009994211245)

[14:18:06] [server thread/INFO]: The_Whats_Left joined the game

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels' took aprox 473.113252 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world.tick.entities.regular.tick.travel.rest' took aprox 171.65324 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world.tick.entities.regular.tick.travel' took aprox 173.768676 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world.tick.entities.regular.tick' took aprox 177.226358 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world.tick.entities.regular' took aprox 194.381723 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world.tick.entities' took aprox 194.989174 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world.tick' took aprox 202.092703 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels.world' took aprox 207.601959 ms

[14:18:06] [server thread/WARN]: Something's taking too long! 'root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.root.levels' took aprox 215.961065 ms

[14:33:43] [server thread/INFO]: Stopped debug profiling after 940.7 seconds (1781 ticks)

[14:33:43] [server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 35129ms behind, skipping 702 tick(s)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.