Jump to content

Crash with fresh forge


ceddy4395

Recommended Posts

I have just updated my forge for my modding environment to the current recommended version of forge (forge-1.8-11.14.1.1334). I just loaded it up and tried to open the test environment  that comes along with this. Upon opening I got an error. http://pastebin.com/embed_js.php?i=28LsH3wJ The log is this pastebin file

Anybody has an idea of what this error may be and how it could potentially be solved?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.