Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge installer wont run


legohaloman7
 Share

Recommended Posts

Hello! I've been a long time user of Forge mod loader and so I use it all the time for my modding needs. However recently I got a a new computer with windows 8.1 installed. After getting Minecraft on my computer I tried to install Forge but when I did I was asked how to open the installer. Knowing that Minecraft was made with Java I figured that Forge used Java as well so I told my computer to open the installer with Java. Now Forge installer wont work and I can no longer play Minecraft with mods if it's 1.6 and up! 1.5.2 and below load A-Okay as I found out through experimentation but I'd like to play the latest mods and I can't do that anymore! :(

 

Trying to load the Forge installer goes one of two ways:

A: My computer tells me that the installer can't be found!

B: After clicking the FML Installer a command prompt pops up for a half a second saying "FML Installer was not found in folder: Downloads" (If I try to run it through my downloads it will also tell me whatever folder if I run it somewhere else)

I haven't downloaded the installer in a while so I don't remember exactly what the command prompt calls the installer but the rest is exact. I have all my web browsers set to download everything into my Downloads folder and run FML through there normally and have tried to run the installer from my desktop and other places in my computer. I don't know what program I'm supposed to run the installer with and don't want to select programs at random for it may make a bad situation worse. I have tried a different option of installing it manually but to no avail! Please help me! I want to think with portals, Build and craft, clone myself, go to space, industrialize, Craft rails and trains, and carpenter blocks again! :(

Link to comment
Share on other sites

I'm sorry for wasting your time! I was unaware of the new changes in forge mod loader and the installer! Thank you and once again I'm truly sorry for wasting your time! :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.