Jump to content

[1.7.10][Solved] Texture lost upon building


CactusCoffee

Recommended Posts

I just built the first release version of my mod and have been testing it out to make sure everything built properly - apparently it didn't. Here's what one of my GUIs looks like when in forge dev:

 

6I5zqKw.png

 

Here's what it looks like in the release version:

 

iBCvlIY.png

 

I tried reloading Minecraft as well as rebuilding the mod, same thing happened.

 

I searched for some solution to this issue, but found nothing. Is it something I'm doing wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.